月曜日, 3月 20, 2006

DbEdit

お気に入りのDbEditプラグインがどうやらEclipse3.1.2では使えないようだ。このバージョンアップに対する互換性のなさってなんとかならないのかね。Plugin開発する側も常にEclipseのバージョンアップを追いつづけないといけないから大変だし、開発の終わってしまったようなPluginプロジェクトも見かけるようになってきたしね。Eclipse本家のプロジェクトがWTPなども提供するようになって一般ユーザーのPluginと競合しているのも問題あるような。

0 件のコメント: